Author Topic: forum showing new posts?  (Read 361 times)

0 Members and 1 Guest are viewing this topic.

Offline budlight69

  • Sr. Member
  • ***
  • Posts: 344
forum showing new posts?
« on: January 24, 2019, 02:23:58 PM »
In just the last week, I don't see the new or recent posts on the forum main page.  I have to click on "new unread posts".  Is there a way to get that back?  thanks

Offline fabr

  • Administrator
  • *
  • Posts: 91953
Re: forum showing new posts?
« Reply #1 on: January 24, 2019, 05:20:36 PM »
Hmmmm. They are there for me.  ???
"There can be no divided allegiance here.  Any man who says he is an American,
but something else also, isn't an American at all.  We have room for but one
flag, the American flag... We have room for but one language here, and that is
the English language... and we have room for but one sole loyalty and that is a
loyalty to the American people."
Theodore Roosevelt 1907

-----------------------------------------------------------
"I fear the day that technology will surpass our human interaction. The world will have a generation of idiots" Albert Einstein  (IT'S OFFICIAL THAT DAY IS HERE NOW!)

Offline budlight69

  • Sr. Member
  • ***
  • Posts: 344
Re: forum showing new posts?
« Reply #2 on: January 25, 2019, 10:12:29 AM »
???

Offline Yummi

  • Grumpy, Sneezey and Dopey all rolled into one.
  • Administration
  • *****
  • Posts: 152
    • Jeeping With Dogs
Re: forum showing new posts?
« Reply #3 on: February 10, 2019, 08:52:45 AM »
Sorry for the delay.  Busy at work.  Stupid busy.

This still an issue?  Shows for me.  Did you recently change any browser settings or firewall settings? We use cookies. 
**********************
I like things that move.   Pretty much limits me to cars and strippers

Did you know I have a blog?  Come on now, it is 2016, everybody does.  http://www.jeepingwithdogs.com

Offline budlight69

  • Sr. Member
  • ***
  • Posts: 344
Re: forum showing new posts?
« Reply #4 on: February 10, 2019, 09:27:23 AM »
Sorry for the delay.  Busy at work.  Stupid busy.

This still an issue?  Shows for me.  Did you recently change any browser settings or firewall settings? We use cookies.

Hi Yummi, no still looks the same.  Same view on my IPad and my Microsoft pc.  No changes to my settings.  No biggie though.   I just hit the “new unread posts” tab.

Thanks